
سجديد و ريز و درشت از مايكروسافت آفيترفندهاي

Word97-2003 :جابجايي متن-
ابتـدا مـتن و يـا    : براي كپي و يا جابجايي قسمتي از مـتن دسـت خواهيـد يافـت    با ترفند زير به راه حلي راحت و سريع

سمت راست هاي آن كه درصفحه تصوير را با كمك حاشيه. تصميم به حركت آن داريد علامتگذاري كنيدگرافيكي را كه
مربوطه به آن اضافه شود كاملا در ديد قرار خواهيد عنصر قدري جابجا كنيد كه مكاني را كه ميبه. و گوشه قابل حركتند

بـر روي  را كليك كرده و با دكمه راست مـوش -هايبراي كپي كردن تركيب دكمهوسپس براي جابجايي دكمه. بگيرد
.مقصد كليك كنيد

تكان دادن نشانگر را نداريد، چرا كه كه بخش علامتگذاري شـده  زهدر هنگام تكان دادن ويا بالا و پايين بردن، اجا: توجه
.خواهد شداز حالت انتخاب خارج

Animations -: در پاورپوينت XP/2003

از شروع پاورپوينت عناصر خاصي را نشان دهيد، براي مثال بخش هاي متني را پس Presentation يكبراي اينكه در
باشد، يكي پـس از ديگـري   چند عنصر مياگر حوزه انتخابي شما مربوط به. لامتگذاري كنيدكار، ابتدا عنصر مربوطه را ع

.كنيدعلامتگذاريآنها را با فشار دكمه
بـراي مثـال   . را برگزينيـد  Add Effect و سپس Customize Animation پس از يكبار راست كليك كردن، گزينه

.كنيدنتخابرا ا Approach جلوه Entry توانيد براي بخشمي
 as گزينـه  Start كنتـرل كنيـد در گزينـه   خواهيد كه آنرا شخصااگر ظاهر شدن در هنگام معرفي را خواستاريد اما مي

click اتوماتيك جلوه مـورد نظـر ظـاهر شـود از گزينـه     خواهيد كه به صورترا برگزينيد و اگر مي With previous 
برگزينيـد و  را Start باز گزينه. باشيدها يكي پس از ديگري مياي از جلوههپديدار شدن دستاگر خواستار. استفاده كنيد

.را انتخاب كنيد After Previous سپس
.تغيير دهيد Change Order توانيد در گزينهميها راترتيب ظاهر شدن جلوه

Outlook2000-2003 :هاي الكترونيكنامهذخيره كردن پيوست-

 .تك آنهـا نداريـد  پيوست يك نامه الكترونيك را ذخيره كنيد، احتياجي به فراخواني تكموجود دربراي اينكه چند فايل 
اكنون در بخشي . را برگزينيد File->Save Plants براي اينكار نامه مورد نظر را باز كنيد و گزينه موجود در منو با نام

بـا فـشار دكمـه   . انـد دارد، همه آنها علامتگذاري شدهدر حالت استان .هاي پيوستي خواهيد بودشاهد اسامي تمامي فايل
.آوريدخواهيد ذخيره كنيد، از حالت علامتگذاري شده درها را كه نميهر كدام از فايلتوانيدمي

2003-97اكسل : ارتباطات سلولي-

. كنيد و برعكسامل تبديلارتباطات سلولي نسبي را پس از انجام كار در يك فرمول به ارتباطات سلولي كتوانيدشما مي
آن هستيد يك گزينه سلول و يا تمامي فرمول براي اينكار به سلول مورد نظر برويد و در سطري كه در حال تغييراتي در



، A$1 بنـا بـه ترتيـب تبـديل بـه     a1 مثلا. نوع ارتباطات سلول را عوض خواهد شداكسلبا دكمه. را علامتگذاري كنيد
$A$1و $A1 خواهد شد.

Word 2000-2003 :انتخاب مكان-

كـه در  بهتـرين راه ايـن ايـست   . كننـد به سختي با موش در يك متن به مكان خاصي انتقال پيدا ميهاي اتوماتيكقالب
كار، گرافيك مورد نظـر را بـه انـدازه يـك پيكـسل      با اين. هاي جهت كار كنيدايد با دكمهرا كليك كردهحالي كه دكمه

فاصله ميان خطوط و يا بعضي. قالب اتوماتيك را به خط بعدي انتقال خواهيد داد بدون فشار دادن دكمه.كنيدجابجا مي
.تنظيم كنيد و يا تغيير دهيدتوانيدمي reticule و زير گزينه draw ها را در نوار ابزار در گزينهاوقات قالب

:شوندميحذف ماكروهايي كه بصورت خودكار اجرا-

 Auto Open Macro آفيس، رونـد يـك  توانيد در هنگام باز كردن سندي ازميExcel/Word(2000-2003) در
و  Word بـراي اينكـار طبقـه امنيتـي را در    . ها از بين ببريـد macros ساخته شده با آن را بدون از كار انداختن تمامي

فراخـواني يـك   نون اگر در هنگاماك. به حد متوسط برسانيد Tools->Macro->Security هايگزينهاكسل با كمك
.نخواهد گرفتانجام Auto Open Macro را فشار دهيد، ديگر روندسند دكمه

OpenOffice.org :چاپ رنگي-

كـاربردي بـه   هـاي به استفاده از يك پرينتر رنگي كرديد، به اين نتيجه رسيديد كه تمـامي برنامـه  اگر هنگامي كه شروع
-Tools بهتـر اسـت كـه گزينـه    توانـد رنگـي چـاپ كنـد،    نمي Openoffice.org فقطكنند و صورت رنگي چاپ مي

>Options->Print برنامهتحت گزينه گفته شده. را كنترل كنيد Openoffice.org  امكان سياه سفيد كردن كامل
.گزينه را بايد به كلي غيرفعال كنيداين. دهدعكس را قبل از چاپ مي

2003آفيس:  نظررسيدن سريع به پوشه مورد-

در ايـن بخـش   . باشـند مـي  Tools اي به نـام گزينهداراي زير Save as و Open هايپي گزينه تا ايكس97در آفيس 
با انتخاب اين گزينه، پوشه انتخـاب شـده را بـه ليـست    . خوردبه چشم مي Add to Favorites اي هم معني باگزينه

Favoriteكنيدميها اضافه.
يكبار كليـك كـردن بـر روي ايـن آيكـون ،      پس از. توانيد مشاهده كنيدرا مي Favorites پنجره ايكوندر قسمت چپ 

به جـاي آن در  .  اين عملكرد وجود ندارد2003در آفيس . خواهند شدهاي شما براي انتخاب حاضرFavorite ليستي از
را بـه  خاب اين زير گزينه پوشه مورد نظربا انت. به چشم خواهد خورد Add to My places گزينهزير Extras گزينه

عملكرد معمولي و عادت كـرده خـود   براي اينكه تا حدودي به نحوه. نوار موجود در سمت چپ پنجره اضافه خواهيد كرد
.را اضافه كنيد (%userprofile%favorits) يعنيخود favorite توانيد در اينجا پوشهباز گرديد، مي

Word 97-2003 :بايگاني فايل



-File يـا  File->Open هـاي اسـتفاده از گزينـه  اي را به صـورت اسـتاندارد در زمـان   چه پوشه Word افزاراينكه نرم
>Save توانيـد در تعيين كنيد تنظيمـات مربوطـه را مـي   توانيد شخصادهد مينشان مي Tools->Options->File 

locations->Documents ايـد در كجـا   الگـو در آورده صا درست كرده و به صـورت هايي را كه شخاينكه فايل. بيابيد
هنگامي كه شـما بـراي    Word افزارنرم. اندمشاهدهقابل User templates شوند، نيز در همان بخش، قسمتثبت مي

ــايلي  ــوع فــ ــره نــ ــد  DOT ذخيــ ــاب كنيــ ــي  را انتخــ ــتفاده مــ ــوري اســ ــن دايركتــ ــداز ايــ .كنــ

هـاي  فايـل تنظيمات مربوطه را تغيير داده و تعيين كنيدكه براي مثالتوانيددر همان بخش مي Modify توسط دكمه
DOT و DOC ذخيره شونددر كجا.

اكسل: بستن همه

را فـشار داده و  دكمـه . هاي كاري باز، بـسته شـوند  خواهيد كه تمامي پوشهايد، اما مينبخشيدهاگر به برنامه اكسل پايان
بـه چـشم    Close all منو وجود دارد اكنون گزينهكه معمولا در Close اي گزينهرا از منو برگزينيد به ج File گزينه
ــي ــوردم ــل . خ ــورد فاي ــوز در م ــه هن ــايي ك ــره ه ــا را ذخي ــردهآنه ــد    نك ــد ش ــوال خواه ــاره س ــما دوب ــد، از ش .اي

2003-97اكسل  :تكميل تقويم

لـود   آنرا از آدرس زيـر داون 9,0انيد نسخه استفاده مي توخواهيد كه از عنصر هادي تقويم در اكسل بدون اكسساگر مي
:كنيد
exe.actxsamp/us...acc/download/com.ftmicroso.download://http
.باشد مگابايت مي1,8اين فايل حجم

ها را در دايركتوري مـورد نظـر از حالـت فـشرده     فايل. كندكار مي2003 تا97هاي اكسل از اين برنامه در تمامي نسخه
C:/Windows/System32را در دايركتوري MScal.OCX كنيد، فايل استفاده مي97از اكسل خارج كرده و اگر

.كپي كنيد
:ردمثلا پي بايد آنرا به دايركتوري آفيس و يا ايكس2000 و 2003براي اكسل 

C:/programs/Microsoft/office/officeبـــرده و ســـپس فايـــل را توســـط Start->Run بـــا دســـتور
Regsvr32mscal.OCX ثبت كنيد.

پنجـره  توانيـد در پس از اينكه عنصر تقويم را اضافه كرديد مـي . سازي تقويم را شروع كنيدفعالتوانيد عملياتسپس مي
و Month length براي خـصوصيات شود،نيز فعال ميكه با دكمه Visual-Basic-Editors خصوصيات مربوط به

Day length گزينه System يا (System(middle هـا بـه   گزينيد در اين صورت در تقويم اسامي روزها و مـاه را بر
.خواهد شدن ديگري نيز نشان دادهزبا

اكسل: محاسبات بدون فرمول

از  درصد افزايش دهيـد و يـا  3متوجه شديد كه بايد تمامي اعداد يك ستون و يا يك محدوده را اگر پس از انجام كارتان
:همه اعداد ارزش ثابتي را كم كنيد، دو راه خواهيد داشت



سـتون بـه   كنند كه بعد از آوردناستفاده مي =AA*1,03 اكسل از يك ستون كمكي با فرمول حدوديبيشتر كاربران
كاملا عددي در فرمول بايد سـتون گفتـه   هايبراي جايگزيني ارزش. اندازه مورد نياز آن را به طرف پايين خواهند كشيد

بنا به ارزش عددي مورد نظـر   Edit->Paste Special->Values هايشده پس از آوردنش كپي شده و توسط گزينه
ــود  ــر ش ــس از. كمت ــاده         پ ــي س ــا راه ــد و ام ــاك كني ــي را پ ــتون خروج ــه س ــد ك ــازه داري ــار اج ــام ك ــرانج :ت

ستون مورد نظـر را علامتگـذاري كـرده و    آن را كپي كنيد،-هاي را وارد كنيد، با دكمه1،03سلول خالي ارزش در يك
.را برگزينيد Edit->Paste Special->Multiply هايسپس گزينه

.از انجام كار پاك كنيدتوانيد پس را مي1،03سلول كمكي با ارزش 

Outlook 2003 :تناسب دادن نماي روز-

ها ها و هفتههاي كاري، ماهميان نماي هفتهتوانيد صفحات راهاي موجود ميبه راحتي توسط دكمه Outlook در تقويم
توانيـد  هاي تركيبـي بـه راحتـي مـي    آن آشنايي ندارد، اينست كه توسط دكمهكسي زياد بهاي كه عوض كنيد اما مسئله

نظـر را علامتگـذاري   براي اينكار در يكي از نماهاي موجـود اولـين روز مـورد   . روز را به نمايش بگذاريد10 تا1نمايي از 
هاي اعـداد  از دكمه. باشدبراي عدد ده مياين ميان دكمهدر. را با عددي ميان يك تا ده فشار دهيد كنيد، سپس دكمه
.استفاده كنيدمعمولي در كيبورد

PowerPoint 97-2003 :مديريتي سريعتر-

اگر شماره فويل را . شوداستفاده ميفويل بعدي ازو برايبراي نشان دادن فويل قبلر از) ترفندستان(يك معرفي در زمان
بعد نيز اگر دكمه راست و چـپ   به2000به صفحه مورد نظر خواهد رفت از نسخه را بزنيد، مستقيما و دكمهوارد كرده

ــد       ــه داري ــك نگ ــت كلي ــم در حال ــا ه ــه ب ــد ثاني ــوش را چن ــه. م ــشت    ب ــد گ ــاز خواهي ــك ب ــماره ي ــفحه ش .ص

Outlook 2000-2003 در :Data File كوچكتر كردن-

 File->Data file هايگزينه Archive.PST يا Outlook.PST مانند Outlook هايي ازبراي كوچك كردن فايل
Management را در Outlook فايل مورد نظر را علامتگذاري كرده و سپس. برگزينيد2003پي و ايكس Setting 

 View->File هايگزينهOutlook 2000 را برگزينيد در Compress now باز شده گزينهدر قسمت. را بر گزينيد
lists ا دكمه راست مـوش گزينـه  را انتخاب كرده و ب Outlook Today «  سـپس . كنيـد را كليـك » پوشـه شخـصي

Properties را برگزيده و در بخش General گزينه Advanced آخر گزينهدر. را كليك كنيد Compress now 
.را برگزينيد

2003-97اكسل: هاكنترل علامتگذاري-

در اينجا . مشكل خواهد بود كه همه آن را كنترل كنيدايد،ري كردههنگامي كه محدوده بزرگي از يك جدول را علامتگذا
:كنندميها به شما كمكتركيب دكمه



هاي ساعت هر چهارگوشه مكان علامتگذاري شده را نشان عقربهبه شما در جهت حركت <i--كليك كردن پشت سرهم
.خواهد داد

2003-97اكسل : مقايسه صفحات جدول-

هـا در يـك   خواهيد كنترل كنيد كه كدام يك از سـلول هم در اختيار داريد و ميدا يكسان و مشابه بهاگر دو صفحه حدو
انتخـاب كنيـد و يـا    در پوشه انتخابي ابتدا يك سوم صـفحه جـدول را  : با هم تفاوت دارند،اينگونه عمل كنيد كاريپوشه

:ييــــد كنيــــدآنــــرا تافرمــــول زيــــر را نوشــــته و بــــا دكمــــه A1 تــــشكيل دهيــــد و در ســــلول

If(Identical(!A1,!A1);'''';****)i= 

بخش علامتگذاري شده كليـك كنيـد و در حـالي كـه     سپس سلول را علامتگذاري كرده و در گوشه پاييني سمت راست
روند . خواهيد كنترل شوند، بكشيدهايي كه ميگوشه سلول را تا تمام سلولايددكمه موش را در حالت كليك نگه داشته

تمـامي  . تكرار كنيدخواهيد كنترل كنيد،ها كه ميكشيدن ستون پر شده به سمت راست و بر روي تمامي ستونراهرا از 
.دو صـفحه جـدول بـا هـم تفـاوت دارنـد      شـود، در هـر  بـراي آنهـا در نظـر گرفتـه مـي     *** ,,,هايي كـه گزينـه   سلول

-97اكسل : براي يك كار Hotkey دو- 2003
افزار ارزش با فرمـول  را فشار دهيد نرم <i<<>>-هايتشريح نشده است هنگامي كه دكمه Hotkey اكسل داراي يك

انتخاب كرده و سـپس بـا   البته اگر سلول بالايي را. كندبالايي را به سلولي كه درون آن هستيد منتقل مييا قالب سلول
نيـز -و-هـاي  اين عمل تركيب دكمهجايگزين. آوردموش به طرف پايين بكشيد هم باز همن نتيجه را بدست خواهيد

.اما تركيب دكمه اولي سريعتر است. باشدمي

2003پي و ايكس Powerpoint در :Hotkeys چاپ-

بخـش كمـك  بـر روي برگـه داشـته باشـيد، توسـط     افـزار هـاي تركيبـي نـرم   خواهيد ليـستي از تمـامي دكمـه   اگر مي
PowerPoint اگر. را فراخواني كنيد Help.Wizard شروع به كار كرد، گزينه Options    را برگزيده و گزينـه زيـر را

Use Office-Wizard :كنيدغيرفعال
 Microsoft سـتون  Contents پـي در بخـش  پاورپوينـت ايكـس  در. را فـشاردهيد تاييد كرد و سپس دوبـاره دكمـه  

PowerPoint - Help و سپس Microsoft PowerPoint-entry Helps و در آخر keyboard shortcuts  را
و entry helps و start and setting هـاي و سـتون  table of contents  بخـش 2003نـسخه  در. برگزينيـد 

keyboard shortcuts ابتدا اولـي را علامتگـذاري   در اين قسمت سه سند وجود دارد براي چاپ آن. را فراخوني كنيد
سـپس تركيـب   . هـا بـسته شـوند   تا تمامي زيـر سـتون  برگزينيدرا  Display all كرده و در قسمت راست پنجره گزينه

.اين كار را براي هر سه سند انجام دهيد. را فشار دهيد-هايدكمه

- Forward چند ميلكردن: Outlook XP, 2003

 بـاره  كنيم، احتياج به باز كردن هر كدام از آنها و انتخـاب هـر   Forward براي اينكه چند خبر را به يك دريافت كننده
ميلي بـاز   Forward زنيم به محض انتخابتمامي ميلها را علامت مي Inbox نداريم براي اينكار ابتدا دردريافت كننده



دريافت كننده را انتخاب كرده و بـه  . خواهد داشتخواهد شد كه خبرهاي علامت زده شده را به عنوان پيوست به همراه
.فرستيمميحالت هميشگي ميل را

Word 2000-20043 : در زمينهگرافيك-

-Insert->Picture هـاي يك زمينـه اضـافه كنيـد تـا زيبـاتر بـه نظـر برسـد گزينـه          Word سندي درخواهيد بهمي
>Autoshapes مثلا. نظر را انتخاب كنيددر نوار ابزار پديد آمده فرم مورد. را برگزينيد Start and Banners  نشانگر

در . توانيد گرافيك مورد نظر را در سند وارد كنيـد و يـا آنـرا جابجـا كنيـد     شما ميد وشوموش تبديل به يك ضربدر مي
 يــا2003هــاي در نــسخه. را انتخــاب كنيــد Autoshape formatting از منــو گزينــهWord 2000 نــسخه

زينيـد  را برگ sign area در اينجـا از منـو گزينـه   . قسمت گرافيكي در يك بخش نقاشـي وجـود دارد  ) پيايكس)2002
اما در بخش خصوصيات گرافيـك مـوارد كـرده    هاي مختلف كمي متفاوتهاي مورد نظر و قابل دسترس در نسخهگزينه

.ها يكسانندهمه گزينه

گرافيـك  در صورتي كه اين گزينه در آنجا نبـود روي . را انتخاب كنيد Send Behind Text گزينه layout در بخش
 Colors and در بخـش . برگزينيدرا Send Behind text و Order هايينهدكمه راست موش را كليك كرده و گز

Lines گزينهدر آخر. توانيد رنگ گرافيك را انتخاب كنيدمي OK     رافشار دهيد و گرافيك را به نقطه مـورد نظـر خـود
.انتقال دهيد

2003-97اكسل : بهترين پهنا براي يك ستون-
و يا) ###(گيرند، هنگامي كه كمي به اعداد اضافه شد يا علاماتي مانند  جاي ميستوندر حالي كه اعداد كم در پهناي

با كمك رمز .شوندآزمايشات شروع ميها وديگر دلواپسي. هاي جمع و ضرب لزوم جايگيري در ستون را پيدا كردندفرمول
اي با نام مرزبندي  روي يك خط صفحهبا دوبار كليك كردن بر. كنيدتوانيد از آزمايشات صرفنظرها ميبندي براي ستون

خواهيـد كـه   مـي براي مثال اگـر . كه به شما اجازه تنظيم اتوماتيك پنهاي يك ستون را خواهد دادستوني باز خواهد شد
.تغييــر و تنظــيم بزنيــددســت بــه D و C بايــد در مرزبنــدي ســتوني خــط بــين. را تناســب دهيــد C ســتون

2003-97اكسل: رسيدن سريع به مرزها-

. هـاي يـك صـفحه كـاري پيـدا كنيـد      دستيابي به گوشهكنيد، به سرعتخواهيد هنگامي كه با جداول بزرگ كار ميمي
خواهيد كـه هـر بـار    اگر نمي. دهندشما مكان مورد نظر را در جدول نشان مينوارهاي حركتي افقي و عمودي صفحه به

شـده در نوارهـاي   را نگـه داشـته و قـسمت علامتگـذاري    كردن موش با نوارهاي حركتي كار كنيد، دكمـه توسط كليك
.سرعت به هدف خود خواهيد رسيدحركتي افقي يا عمودي را به حركت در آورده و بكشيد بدين وسيله به
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